Support » Plugins » [Plugin: Jetpack] Admin pages blank after update to 3.5

  • When I tried to update WordPress to 4.2 this morning, it kept hanging on “unpacking the update”.

    Jetpack would not update either, and nor would any themes.

    When I deactivated Jetpack, the core update worked, and so did the themes.

    I updated Jetpack to 3.5, but when I re-activated it the content of ALL my admin pages was missing – only the sidebar menu shows.

    I deleted Jetpack via FTP and the admin pages returned.

    When I re-installed it via “add new plugins” I was able to re-activate, but after connecting to WordPress all the admin pages disappeared again.

    I deleted Jetpack and uploaded it manually – but same problem.

    I deactivated all the other plugins and Jetpack re-activated and connected with WordPress OK.

    Activating plugins one-by-one identified Subscribe2 v10.18.5 as causing a conflict.

    If Jetpack is activated and connected first, I can activate Subscribe2 and everything appears to be working, except I cannot access the Jetpack settings page – the admin menu shows, and the green header with settings and feedback buttons, but rest of page is blank.

    The Identity Crisis error message https://github.com/Automattic/jetpack/issues/2016 – then showed up on the dashboard home, updates and plugins page only – NB: this is not a staging site and the URL has remained constant.

    I have tried de-activating Subscribe2 (which allows access to the Jetpack settings), disconnected from WordPress.com and re-connected, but the error message returns.

    I am also getting an error message from Google Analytics by Yoast saying: “Please configure your Google Analytics settings!” – I have tried to authenticate with my Google account but when I try to save my authentication code it says “There were no changes to save, please try again.” Despite this message, the tracking code is still on my pages, and the Google Analytics Dashboard displays data up until yesterday.

    I am also unable to re-activate Akismet – both the original API key, and a new option of connecting via Jetpack produce this error message: “The key you entered is invalid. Please double-check it.”

    I’m out of ideas at this point. The front end of the site is mostly functional as far as I can tell, but the admin is badly messed up.

    I need to leave Jetpack de-activated until this is sorted, because my clients need to be able to access admin pages.

    Any suggestions would be appreciated.

  • The topic ‘[Plugin: Jetpack] Admin pages blank after update to 3.5’ is closed to new replies.