Support » Plugin: Jamie Social Icons » [Plugin: Jamie Social Icons] Not compatible with 3.4 or 3.41

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author martiniboy

    (@martiniboy)

    Hi Cabaj
    Sorry to hear that you cannot activate my plugin, is that the only error message that came up when trying to activate?
    What other plugins do you have activated? There may be something incompatible? I am guessing as I have updated over 20 sites today to 3.4.1 and my plugin works the same. So I don’t think that it is WordPress version related. If you can provide me any other information I will. E able to look into this.

    Its a conflict with the boilerplate theme. http://wordpress.org/extend/themes/boilerplate

    See error below:

    Cannot redeclare admin_register_head() (previously declared in ../wp-content/themes/boilerplate/boilerplate-admin/admin-menu.php:52) in ../wp-content/plugins/jamie-social-icons/social-admin.php on line 30

    Plugin Author martiniboy

    (@martiniboy)

    Apologies Cabaj for delay in getting back to you unfortunately had not had any time to update plugin but I have updated it now so you should be able to activate it now.
    Any problems do not hesitate to let me know

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Jamie Social Icons] Not compatible with 3.4 or 3.41’ is closed to new replies.