Support » Plugins and Hacks » [Plugin: Jalenack’s Wordspew] Having a problem

  • I am having a problem with adding the shoutbox plugin… I have uploaded the files successfully into the plugins folder, and I have activated it. However when I go to Manage > Live Shoutbox (in the administrator control panel), all I get on the page is:

    “No Access for you!”

    Can someone explain to me why this is so? There is also nothing to do with the plugin in my widgets so I am guessing it hasn’t worked properly.

    Thanks a lot everyone and I hope to have the problem fixed soon!

Viewing 3 replies - 1 through 3 (of 3 total)
  • I need to get this issue solved. I emailed the plugin creator over a week ago and he hasn’t replied yet, so I was hoping that I could get some assistance via the WordPress forum.

    No-one can help me out?

    I don’t mean to be a pest or anything, but I really need to get this issue resolved. The shoutbox will be an important feature for my blog.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Jalenack’s Wordspew] Having a problem’ is closed to new replies.