Support » Plugin: Issuu PDF Sync » [Plugin: Issuu PDF Sync] WordPress 3.4 compatible?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi again,

    I have just updated my testsite to WP 3.4 and enabled Issuu PDF Sync, and it seems to work fine. But a proper test from the authors would be great 🙂

    Best regards,
    Bjarne

    I am running a WordPress install in debug mode, and Issuu PDF Sync is throwing the following error:

    Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /Volumes/RAID Set/Work_10/htdocs/corkbp/wp-includes/functions.php on line 2825

    Plugin Author benjaminniess

    (@benjaminniess)

    Hi,

    Thanks vidhill, I’ll fix it in the next version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Issuu PDF Sync] WordPress 3.4 compatible?’ is closed to new replies.