WordPress.org

Forums

Issuu PDF Sync
[resolved] WordPress 3.4 compatible? (4 posts)

  1. netbjarne
    Member
    Posted 3 years ago #

    Hi

    First, thanks for a great plugin :)

    Has it been tested with WordPress 3.4, and is it fully compatible?

    Best regards,
    Bjarne

    http://wordpress.org/extend/plugins/issuu-pdf-sync/

  2. netbjarne
    Member
    Posted 3 years ago #

    Hi again,

    I have just updated my testsite to WP 3.4 and enabled Issuu PDF Sync, and it seems to work fine. But a proper test from the authors would be great :)

    Best regards,
    Bjarne

  3. vidhill
    Member
    Posted 3 years ago #

    I am running a WordPress install in debug mode, and Issuu PDF Sync is throwing the following error:

    Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /Volumes/RAID Set/Work_10/htdocs/corkbp/wp-includes/functions.php on line 2825

  4. benjaminniess
    Member
    Plugin Author

    Posted 3 years ago #

    Hi,

    Thanks vidhill, I'll fix it in the next version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Issuu PDF Sync
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.