WordPress.org

Forums

SEO by SQUIRRLY™
[resolved] plugin issue (3 posts)

  1. vuli
    Member
    Posted 1 year ago #

    Hi!
    I have a strange problem.
    I have moved my wp from shared hosting to vps and first I couldnt login in wp-admin to start using plugin.
    I recived some error, like on screnns below.

    img1
    img2

    Than, i connected to shared hosting database- sq_options and i copy those values and paste them into database on vps.
    The squirrly pluing is kinnda working now, but it doesnt show me rank/statistic of post i made, like it was showing this before.
    With other words, it is not working correctly. It looks like something is blocking it or i do not know.
    img3

    http://wordpress.org/plugins/squirrly-seo/

  2. SEO Squirrly
    Member
    Plugin Author

    Posted 1 year ago #

    Hey,

    Seems that you have some restrictions to connect to remote URL.
    In Google Chrome, please Right-Click and Click "Inspect Element". Go to Network Tab and click "Login" in Squirrly form.

    If the next line in Network is red then click on it and check the Preview Tab.

    Send me the screenshot so I can check it out.

    Thank you
    Calin

  3. vuli
    Member
    Posted 1 year ago #

    it is fine(solved)
    I contaced the vps provider and they install the curl php module.
    So, now is working like it should.
    thanks anyway.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SEO by SQUIRRLY™
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic