Support » Plugin: Advanced Excerpt » Plugin isn’t work on my theme Creativo

  • Hey there,

    I’ve downloaded this plugin, saved it for 30 words yet it doesn’t appear to be working. Do you have a solution?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author WPKube

    (@wpkube)

    Hi @invstrflow

    From what I can see you’re using Visual Composer (WPBakery page builder) for that blog listing on the homepage.

    Page builders usually implement their own excerpt length limitation options so our plugin doesn’t affect those excerpts.

    Check the settings for that “module”, there should be excerpt length options in there.

    I have the same problem with the grid builder (wpbakery) this is the page :

    http://www.haitsmawitmarsum.nl/machinepark/

    The theme i use is : jupiter.

    Plugin Author WPKube

    (@wpkube)

    Hi @klaasjanh

    Does WPBakery give you an option for excerpt length? If it does, then our plugin can’t filter it.

    Hi,
    No or i can’t find it…

    i want this HTML text to display at the first article, buth i doesn’t show up…
    at the bakcend in the portfolius is displayed correct.

    • Mobiele graafmachine
    • Bedrijfsgewicht: 16 ton
    • Bakinhoud: 900 liter
    • Overdrukcabine
    • 3-delige giek
    • Alle Hydraulische opties
    • Diverse Hulpstukken
    • Draai-/kantelstuk
    Plugin Author WPKube

    (@wpkube)

    Unfortunately the plugin isn’t compatible with Visual Composer (WPBakery page builder).

    We tried to figure out a way to make them work together but it’s not possible. Sorry.

    gpgiuit

    (@gpgiuit)

    Hello I have your plugin, I don’t have wp bakery page, but it doesn’t work on hamro class pro theme of themecentury.

    In particular I would in home page that there isn’t the limit of length for words.
    I try to set up in your plugin, but it doesn’t work.

    Please, if you can help me, thank you

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.