Support » Plugin: Microblog Poster - Auto Publish on Social Media » Plugin isn’t posting all of my old posts

  • When I view the logs/history it is only telling me that the same 3 blog posts are being auto published. For some reason it isn’t re posting all of the other few old blog posts and I’m not sure why – they are all setup the same.

    Also, I’ve noticed on each post it has the microblog section that says “Disable Microblog Poster this time?” I’ve tried to tick and untick and still nothing works.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Efficient Scripts

    (@cybperic)

    The checkbox “Disable Microblog Poster this time?” is for when you publish a new post or update an existing. It’s not related to Auto Publish Old Posts feature.

    Please recheck your WP Cron Interval, old posts will be auto published every (x) hours. Depending what you specify for this setting.

    Also check if those old posts that are not published are actual candidates. You have two settings for that, Max age and Min age of publishe blog post.

    Regards,

    I have the min age and the max age both set to 0 however it is still only posting the same old 3 posts.

    My entries are:

    WP Cron Interval: 24
    Number of posts to auto publish each time: 1
    Min age of published post to be eligible: 0
    Max age of published post to be eligible: 0
    Period after which the re-published old post is eligible again: 2

    Plugin Author Efficient Scripts

    (@cybperic)

    Please make sure not to exclude some categories from auto publishing.
    Maybe the posts that are not selected are in these categories.

    Auto Publish Old Posts -> “Categories to exclude old posts from Cross Posting”

    Regards,

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin isn’t posting all of my old posts’ is closed to new replies.