WordPress.org

Support

Support » Plugins and Hacks » Easy Facebook Share Thumbnail » [Resolved] Plugin is vulnerable to SQL injection exploits

[Resolved] Plugin is vulnerable to SQL injection exploits

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author hebeisenconsulting

    @hebeisenconsulting

    Thank you for posting this and making us aware of the issue. We have worked hard to fix this and other issues in our 1.9 release. Let us know what you think! If you find anything else out of the ordinary, kindly let us know here. We want to get to the bottom of any problems that arise as soon as we can. If you have rated the plugin at 1 star, please let us know why, and we will try our best to change your mind! Thanks! – HC WordPress Plugins

    Hi hebeisenconsulting

    I am interested in using your plugin, but can you please confirm that this issue has now been fixed in v1.9 ?

    Thanks

    Plugin Author hebeisenconsulting

    @hebeisenconsulting

    Hi @photomaldives. Yes, updating the plugin should resolve the issue. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Plugin is vulnerable to SQL injection exploits’ is closed to new replies.
Skip to toolbar