Support » Plugin: Minimal Coming Soon & Maintenance Mode » Plugin is still active after deactivated and deleted!

  • Resolved skeevywonder

    (@skeevywonder)


    Hi, what is going on with the free version of your plugin? It was working fine for me while it was activated and I was building the site. When it was time for the walkthrough after disabling, I was the only person who could see the site everyone else still saw the coming soon page, and couldnt see the site until I fully deleted the plugin.

    I ended up reinstalling the plugin to make changes and finish the site – was that a mistake? Because now the site is finished and it happened again, only now after disabling then deleting you still cant see the site, you see your plugin page and its just when you type the www. in the site url. I have cleared cache after cache, DNS has been flushed and a handful of other things to try to get this right to no avail.

    I was on the phone with my server for way too long and they are absolutely sure it is a plugin that is doing this. After disabling and reactivated plugin after plugin in the backend they are sure it is not one of the plugins still active and present. If you go to the link I provided you’ll see the page pointing to a generic version of one of your plugin coming soon pages so I’m pretty sure its your plugin thats tying up my entire site. Please help sort out this problem

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.