Support » Plugin: Super Page Cache for Cloudflare » Plugin is slowing down backend

  • First off this plugin has made my frontend scream with performance! Thank you.

    When enabled it is blocking Printful from syncing products as well as using a lot of memory and thus slowing down backend operations. I thought at first that it was because it was in Log Mode. Disabling it did improve backend performance a little but didn’t resolve the issue. BTW all the other settings are the defaults.

    Disabled the memory averages about 500MB. Enabled it slams up to about 900MB+. I have 1GB Total.

    Pls advise.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter Fontaine Cook

    (@itaine)

    Disregard. I made a mistake it is the Swift Performance plugin that is the culprit. Sorry about that.

    Plugin Contributor Saumya Majumder

    (@isaumya)

    Hi @itaine,
    No problem thanks for sharing your findings.

    Thread Starter Fontaine Cook

    (@itaine)

    Hi @isaumya

    Renewing the grievance. Swift Performance Lite was problematic. However, this plugin is still eating up memory. When I do anything on the backend (particularly saving posts and products) the memory consumption goes up to 950MBs (I have 1GB BTW). Resulting in a bunch of php-fpm processes and ultimately timeouts. When I disable it, the memory averages 400MBs.

    I’ve tried disabling logging, fall back cache, and auto preloading. However, the only thing that works is disabling caching. Pls advise.

    Plugin Contributor Saumya Majumder

    (@isaumya)

    However, this plugin is still eating up memory. When I do anything on the backend (particularly saving posts and products) the memory consumption goes up to 950MBs (I have 1GB BTW). Resulting in a bunch of php-fpm processes and ultimately timeouts. When I disable it, the memory averages 400MBs.

    I’ve tried disabling logging, fall back cache, and auto preloading. However, the only thing that works is disabling caching. Pls advise.

    – Try disabling the purge only HTML pages option and then if you still see high server usage try disabling the cache queue as well and see what happens.

    Thread Starter Fontaine Cook

    (@itaine)

    Yes, I will experiment and report back.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.