WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin is removing first of paragraph in content

[Resolved] Plugin is removing first of paragraph in content

  • Hi. For some reason when I activate the latest version of CM Tooltip Glossary — it removes the first paragraph’s <p> </p> tags in a post. This is only when I select the option to “Highlight Terms on Posts?”.

    Do you know how to resolve this issue?

    Is it related to this line of code:

    $glossary_title = preg_quote(str_replace('\'', ''', htmlspecialchars(trim(get_the_title($glossary_item->ID)), ENT_QUOTES, 'UTF-8')), '/');

    Thanks in advance.

    https://wordpress.org/plugins/enhanced-tooltipglossary/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author CM Plugins

    @creativemindssolutions

    Thanks for pointing this out. We will review this and release a bug fix

    Thanks — do you have an ETA or anything? That way I can decide whether it’s worth manually spending the time to set an extra line break in our first paragraph for each of our posts.

    Plugin Author CM Plugins

    @creativemindssolutions

    End of next week

    Plugin Author CM Plugins

    @creativemindssolutions

    We tried to investigate this and could not replicate the problem. We suspect it is due to a conflict on your site or with another plugin. I suggest you follow the Troubleshooting guide found on our site

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Plugin is removing first of paragraph in content’ is closed to new replies.