WordPress.org

Forums

CM Tooltip Glossary
[resolved] Plugin is removing first of paragraph in content (5 posts)

  1. arkane8
    Member
    Posted 1 year ago #

    Hi. For some reason when I activate the latest version of CM Tooltip Glossary -- it removes the first paragraph's <p> </p> tags in a post. This is only when I select the option to "Highlight Terms on Posts?".

    Do you know how to resolve this issue?

    Is it related to this line of code:

    $glossary_title = preg_quote(str_replace('\'', ''', htmlspecialchars(trim(get_the_title($glossary_item->ID)), ENT_QUOTES, 'UTF-8')), '/');

    Thanks in advance.

    https://wordpress.org/plugins/enhanced-tooltipglossary/

  2. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for pointing this out. We will review this and release a bug fix

  3. arkane8
    Member
    Posted 1 year ago #

    Thanks -- do you have an ETA or anything? That way I can decide whether it's worth manually spending the time to set an extra line break in our first paragraph for each of our posts.

  4. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    End of next week

  5. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    We tried to investigate this and could not replicate the problem. We suspect it is due to a conflict on your site or with another plugin. I suggest you follow the Troubleshooting guide found on our site

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • CM Tooltip Glossary
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic