Support » Plugin: WP Term Images » Plugin is out of date, don’t use

  • joopon

    (@joopon)


    Not compatible with Woocommerce 3.6.3. All taxonomies disappear.

    • This topic was modified 4 months ago by  joopon.
  • You must be logged in to reply to this review.