WordPress.org

Forums

Comprehensive Google Map Plugin
Plugin is now fully compatible with jQuery 1.9+ and WordPress 3.6+ (3 posts)

  1. alexanderzagniotov
    Member
    Plugin Contributor

    Posted 1 year ago #

    As of version 8.0.0+, plugin is compatible with jQuery 1.9+ and WordPress 3.6+

    Please update to the recent plugin version. Having said that, please be mindful about:
    http://wordpress.org/support/topic/why-my-map-suddenly-shows-only-a-gray-square-after-a-recent-update

    http://wordpress.org/plugins/comprehensive-google-map-plugin/

  2. alexanderzagniotov
    Member
    Plugin Contributor

    Posted 1 year ago #

    If you KNOW you are using an older jQuery than v1.9, please install jQuery Migrate plugin (http://blog.jquery.com/2013/05/08/jquery-migrate-1-2-1-released/) to avoid incompatibility issues

  3. jsmi
    Member
    Posted 1 year ago #

    Thanks. The zoom issue is also fixed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Comprehensive Google Map Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic