Support » Plugin: Furgonetka.pl: Integracja z WooCommerce » Plugin is not working with current WordPress and WooCommerce version.

  • A-Pack

    (@a-pack)


    The plugin is not working with current WordPress or WooCommerce version. There is an error when you try to validate your API key. Support is not helping at all. No answer have been given regarding compatibility.

Viewing 1 replies (of 1 total)
  • Plugin Author Furgonetka.pl

    (@furgonetka)

    Please give us the ID of the received message sent to our support. We will try to help you.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin is not working with current WordPress and WooCommerce version.’ is closed to new replies.