Support » Plugin: Ultimate Member Profile Tabs » Plugin is not working properly in version 2.0.2

  • Iann Della Giustina

    (@iann-della-giustina)


    Hello,

    The fields on Profile Tabs “Roles with this tab” and “Roles that can view this tab” are not working properly. They are hidden when I define the roles to which tab should appear.

    And after upgrading to version 2.0.2, Shortcodes, Ratings, Youtube Videos, components that are part of the Profile Form, when I place the Shortcode of the form on the tab, nothing appears. The page loads normally, but the component does not appear.

    Awaiting return.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author PlusPlugins

    (@plusplugins)

    Could you please provide here the shortcodes you are using to show the information inside the tab content ?

    Thread Starter Iann Della Giustina

    (@iann-della-giustina)

    [ultimatemember form_id=407] – This is the shortcode that I inserted in the tab, and within this Profile Form, I put the “Rating” component, which is part of the Ultimate Member plugin and is not working. Other components I need like “Youtube video” and “Shortcode” are not working either.

    Thread Starter Iann Della Giustina

    (@iann-della-giustina)

    Hello! Do you have any feedback on this topic?

    Plugin Author PlusPlugins

    (@plusplugins)

    ( @iann-della-giustina ) , If you see the changelog https://wordpress.org/plugins/profile-tabs-for-ultimate-member/#developers the “ultimatemember” shortcode support has been removed to avoid loop/timeout error in some instances. Moreover, in what scenario would you use the Profile Form inside the Profile itself ?

    Could you please try using the previous version of this plugin and see if that resolves your issue.

    Thanks !

    Thread Starter Iann Della Giustina

    (@iann-della-giustina)

    I would like to use a rating plugin that works for every Ultimate Member profile, where users can rate members, but I’ve already tried putting other plugins in and I could not. I would also like to include a video gallery, which was not possible.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plugin is not working properly in version 2.0.2’ is closed to new replies.