Support » Plugin: Compact WP Audio Player » Plugin is not working

  • Plugin not working on my site. Brouser error: Uncaught ReferenceError: play_mp3 is not defined
    at HTMLInputElement.onclick ((index):154)

    My page even doesn’t display a play-button, only simple button(not working).

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, can you share the shortcode you are currently using in your site?

    Hi, my shortcode is: [sc_embed_player fileurl=”http://new.munitor.ru/wp-content/uploads/2017/10/cello-bass.mp3″]

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, I just tested the shortcode above in my testing site and it works for me.

    Can you try the following. Deactivate all of your other plugins except this one. Then carry out another test?

    If the above does not work, do you have a cache plugin installed? If you do can you clear the cache, then try again.

    Let me know how you go.

    Thank you

    I have cleared all my cache and deactivated all plugins except audio. No result ((

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, try testing one of WordPress default themes like Twenty Sixteen or Seventeen.

    Regards

    Working on another theme! What the reason? Maybe something is blocking it?

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, are you saying that it is working with a different theme? If that is the case, you will have to get in contact with your theme developers. Let them know about the issue you are having and share with them the error message you posted above.

    Kind regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin is not working’ is closed to new replies.