Support » Plugin: TP Woocommerce Product Gallery » Plugin is not working

  • Resolved temporalnaut

    (@temporalnaut)


    Hi, can you please find out why your plugin is not working properly on my site? It will probably be something with my theme. After installing the plugin and setting it up, arrows, thumbnails and dots do not appear in the product’s woocommerce gallery. I see the same gallery as without the plugin installed. The plugin is not currently activated, but I activate it on request, I have tried other woocommerce gallery plugins and they also do not work properly. Thank you

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • temporalnaut

    (@temporalnaut)

    Does your plugin work with Elementor?

    Plugin Author TPlugins

    (@tplugins)

    Hi temporalnaut
    If you try other woocommerce gallery plugins and they also do not work properly as you said, this is something to do with your theme, try to change your theme and see if its working.

    I tried it with the Twenty Fourteen theme and only with the most needed plugins like your plugin, Elementor, Elementor Pro and Woocommerce. No change, so I switched to Elementor carousel and I don’t need another plugin.

    Plugin Author TPlugins

    (@tplugins)

    Hi temporalnaut
    Please note only our PRO version works with Elementor, the PRO version has shrotcode you can insert in your Elementor templets, but if you want everything will work properly u must to fix your site first.
    It does not make sense that no other gallery plugins works properly for you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.