Support » Plugin: YITH Pre-Order for WooCommerce » Plugin is not working

  • roshanighag

    (@roshanighag)


    Hi,

    I am using the Pre-Order plugin for my website’s products. It is not working on my woocommerce products. I have shared the link of the page I need help with. Can you please help me with this. Also, I have tried by activating the default theme but no luck.

    Kindly help us with the current issue.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hello,

    If you switch to a default WordPress theme (for example Twenty Sixteen), does the issue persist? Let me know.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin is not working’ is closed to new replies.