Support » Plugins and Hacks » Google Translate » Plugin is not using the correct path

  • Since the last two Updates the Plugin requires manual rework.

    This is due to the fact that you are calling
    $_SERVER[‘DOCUMENT_ROOT’] . ‘/wp-content/plugins/g-translate/….’

    This would work if WordPress is installed in the root folder of the webspace. In My case it’s in a subfolder but the root of the domain is set to the subfolder as well. Therefore I have to add manually the path to each entry where you are calling the DOCUMENT_ROOT:

    $_SERVER[‘DOCUMENT_ROOT’] . ‘page1/blog/wp-content/plugins/g-translate/….’

    Please try to take the WordPress document root instead.

    BTW: The Plugin has Version 1.3 in Worpress but here I read versions like 3.x. Is that normal?

    Thanks a lot and best regards,
    Markus

    http://wordpress.org/extend/plugins/g-translate/

  • The topic ‘Plugin is not using the correct path’ is closed to new replies.