Support » Plugin: Product Reviews Import Export for WooCommerce » Plugin is not showing up in WC 3.4.4

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author webtoffee

    (@webtoffee)

    Hi @rjatcu,

    We checked with WooCommerce Ver 3.4.4 and the plugin is showing correctly. If you are using a multi-site setup, kindly deactivate the plugin from site level and activate in the site level only.

    Let us know if the issue persists.

    Thread Starter rja.tcu

    (@rjatcu)

    Hi @webtoffee,

    Thanks for your feedback.
    Unfortunately the issue still persists.

    Yes, I’m using a multisite setup, and WC version: 3.4.4.
    I tried again and did not network enable the plugin but instead only activated it on site level. However, still no change. The plugin does not show up in the WooCommerce menu.
    I also tried some other enabling/deactivating variations, but no success.

    Any other idea what this could be?

    Plugin Author webtoffee

    (@webtoffee)

    Hi @rjatcu,

    Please try deactivating WooCommerce too on the network level and activate on site level only.

    If the issue persists, please reach us via support link here.

    Thread Starter rja.tcu

    (@rjatcu)

    Hi @webtoffee,

    That was the solution! 🙂
    Thanks!!

    Plugin Author webtoffee

    (@webtoffee)

    Hi @rjatcu,

    Great. Please leave us a review if you like the plugin.

    Thread Starter rja.tcu

    (@rjatcu)

    Hi @webtoffee,

    Just a last question out of interest:

    I’m new to multisite and use it mainly for multi-linguality and to avoid the use of WPML. Up to now I always network-enabled all of my plugins, which I thought is the correct approach since I use all plugins among all the shops (there are no functional differences among the sites, only the content (language) differs.)

    So far this approach always worked. Your plugin is the first one that doesn’t let me do this. And I’m wondering now if my approach was wrong, or if I can continue enabling plugins on network level if I use them in all the sites – which in reverse would mean that your plugin is sort of an exception!?

    Plugin Author webtoffee

    (@webtoffee)

    Hi @rjatcu,

    You may keep only our plugin network deactivated. You can use all other plugins activated from the network level itself. You may do the same with WooCommerce plugin too. You can go back to the network main site and click network activate for WooCommerce(only).

    Let us know if any issues.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin is not showing up in WC 3.4.4’ is closed to new replies.