WordPress.org

Forums

Facebook
Plugin is not saving the entered App values (10 posts)

  1. Fraglord
    Member
    Posted 2 years ago #

    Dear support,

    I hope you can help me out.

    The app-ID and the app-secret won't be saved by the plugin. When clicking the Save-Button the fields are cleared and nothing happens.
    I tried Opera and Internet Explorer just to be sure that it's not the browser causing this issue...but no positive effect, even after a few tries.

    Please help me concerning this issue.

    http://wordpress.org/extend/plugins/facebook/

  2. Peter
    Member
    Posted 2 years ago #

    I'm having the exact same problem. No help on this issue?

  3. cob-web
    Member
    Posted 2 years ago #

    Mee too!
    I deactivated all other plugins, but still no success.
    Also in the Recent Activity widget it doesn't let me save the width of the box!! This is really odd.

  4. DanielSmedegaardBuus
    Member
    Posted 2 years ago #

    *bump*

    This seems to be the problem for a lot of us.

    Facebook devs, what does it mean, error-wise, when we put in our app's ID and secret, and just get the same page after submitting that info? Is it an error? If so, what?

    I've checked my server's setup, and outgoing https requests are allowed and functional, as is curl, so it can't be that.

  5. paxmaj
    Member
    Posted 2 years ago #

    I have the same issue... I first thought it was an issue with the other Facebook apps I was trying to use. They were giving me connection errors.

    So I decided to try the "Official" plugin thinking that Facebook would have all the issues fixed (or Updated) but it too will not connect.

    Looks to me like Facebook has changed their login/validation procedures without updating their plugin or letting anyone know.

  6. orsoinfiamme
    Member
    Posted 2 years ago #

    Hello support,

    I have the same problem... any idea? Please help!

  7. diskdaddy
    Member
    Posted 2 years ago #

    Same problem here as well. Doesn't retain AppID and Secret.

  8. audioaudio
    Member
    Posted 2 years ago #

    My previous comment was deleted because I had done the same thing DanielSmedegaardBuss did (that opening word) in trying to raise more attention to this issue, which appears to remain unresolved.

    I also was told "posting in an old thread wasn't a way to get help."

    Not sure how this is considered an "old thread" when the previous person posted only 6 days ago--and the issue remains unresolved.

    But that was all they said--no actual help! I'm really, really surprised this is the way requests for help/posts are treated on the WP forum by WP staff. If I had said something rude, I could understand, but I didn't. Same tenor as anybody else above's post.

  9. WPyogi
    Forum Moderator
    Posted 2 years ago #

    See:

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    In particular:

    Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else's thread. Start your own topic.

    And you do have a new thread - excellent.

  10. WPyogi
    Forum Moderator
    Posted 2 years ago #

    And BTW, there is no WP staff - everyone here is a volunteer.

    Also see: http://codex.wordpress.org/Forum_Welcome#No_Bumping

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Facebook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.