Support » Plugin: Responsive Menu - Create Mobile-Friendly Menu » Plugin is not php 8.0 compatible

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support expresstechsupport

    (@expresstechsupport)

    Hi @backups,

    WP 5.5.x is not compatible with PHP 8.
    Please read the following
    article: https://make.wordpress.org/core/2020/10/06/call-for-testing-php-8-0/.

    In this article, you can read the following line: “Even though WordPress 5.6 will add support for PHP 8.0, no changes will be made to the minimum required version of PHP at this time.”

    Once WordPress will add support for PHP 8.0, we will also make the plugin compatible with PHP 8.0 and provide support for the same.

    Thanks for reaching out to us.

    Kind regards,
    Kriti

    Hi

    i am already on wp 5.6 beta and i am just telling/advising you that your plugin needs 3 small adjustments to get php 8.0 compatibility and for which you do not have to wait for until 8 december. I am aware of the update paths for wordpress.

    The choice is yours. I was just trying to be nice.

    Plugin Support expresstechsupport

    (@expresstechsupport)

    Hi @backups,

    Thanks for reaching out to us and sharing the issue with us.

    Making Responsive menu compatible with PHP 8.0 is already on our roadmap.

    Please be patient as our development team is busy with the next version release of the Responsive menu plugin.

    Once again thanks for reaching out to us and being a promising user of Responsive menu plugin. We always value our customers views and their experiences.

    Kind regards,
    Kriti

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.