Support » Plugin: Instant Articles for WP » plugin is not compatible with PHP 7.0

  • Please provide a update which compatible with PHP 7.0

    Please check below issues:-
    FILE: /wp-content/plugins/fb-instant-articles/vendor/apache/log4php/src/examples/php/appender_socket_server.php
    ———————————————————————————————————————————————————–
    FOUND 1 ERROR AFFECTING 1 LINE
    ———————————————————————————————————————————————————–
    57 | ERROR | Function split() is deprecated since PHP 5.3 and removed since PHP 7.0; Use preg_split instead
    ———————————————————————————————————————————————————–

    FILE: /wp-content/plugins/fb-instant-articles/vendor/apache/log4php/src/main/php/configurators/LoggerConfigurationAdapterXML.php
    —————————————————————————————————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    —————————————————————————————————————————————————————————-
    1 | WARNING | File has mixed line endings; this may cause incorrect results
    —————————————————————————————————————————————————————————-

    FILE: /wp-content/plugins/fb-instant-articles/vendor/squizlabs/php_codesniffer/CodeSniffer/Standards/Generic/Sniffs/PHP/DisallowAlternativePHPTagsSniff.php
    ——————————————————————————————————————————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ——————————————————————————————————————————————————————————————————-
    66 | WARNING | INI directive ‘asp_tags’ is removed since PHP 7.0
    ——————————————————————————————————————————————————————————————————-

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘plugin is not compatible with PHP 7.0’ is closed to new replies.