Support » Plugin: Mailgun for WordPress » Plugin is no longer maintained

  • Don’t use this plugin, it’s no longer maintained. It hasn’t been tested with the latest 3 major releases of WordPress.

  • The topic ‘Plugin is no longer maintained’ is closed to new replies.