Support » Plugin: WP Fastest Cache » Plugin is no long compatible with lastest update

  • Resolved cvandijk

    (@cvandijk)


    Our site is updated to the latest wordpress version and now your plugin is not compatible. I have purchased the pro version. When can I accept your plugin to be updated?

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Plugin is no long compatible with lastest update’ is closed to new replies.