Support » Plugin: Invisible reCaptcha for WordPress » Plugin is great!

  • I only use it on contact form 7. It was working fine until i used a caching solution. gives error and if setting up login to true, it wont allow admin to log in. It’s probably just the caching that did this, but i already purged the cache before doing it. same results. I’ll still give it a 4 well it’s a great plugin.

    • This topic was modified 2 years, 8 months ago by kirklestat.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author MihChe

    (@mihche)

    Hi @kirklestat,
    The issue is caused by you caching plugin/solution. Invisible reCaptcha works with the most popular caching plugins.
    What are you using for cache?

    ~Mihai

    I apologize. It’s not your fault. I still use your plugin. I found out that it’s caused by a plugin Fast Velocity Minify. Activating some of it’s features to speed up a website causes some features, not just Invisible Recaptcha, to not work. I just need to adjust it’s setting. It took me a while to respond as I had to make sure. +1 to your plugin.

    Plugin Author MihChe

    (@mihche)

    Hi @kirklestat,
    Glad to hear you figured it out and you still use my plugin. I’ll really appreciate if you will also change your rating.

    Please let me know if you encounter any other issue.

    ~Mihai

    I didn’t know I can change my review. Done!

    Just to let you know, I think the “defer parsing” feature of the other plugin messes up the recaptcha__en.js. I’m not 100% sure, but minifying it works just fine. I’m not even gonna try combining them. Too risky.

    Well thanks again.

    • This reply was modified 2 years, 8 months ago by kirklestat.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin is great!’ is closed to new replies.