WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin is generating warnings

[Resolved] Plugin is generating warnings

  • Hello,

    in my testing environment the plugin seems to create a php warning.
    I’m getting the warning several times. Seems to be happening for every item it is hiding. It seems to be happening on two different lines in the same .php file. Two of the warnings are posted here below

    Warning: Creating default object from empty value in “path…\wp-content\plugins\contexture-page-security\core\CTXPS_Security.php” on line 175

    Warning: Creating default object from empty value in “path…\wp-content\plugins\contexture-page-security\core\CTXPS_Security.php” on line 306

    I really appreciate this plugin. Thank you for putting in the hard work!

    Bram

    http://wordpress.org/extend/plugins/contexture-page-security/

Viewing 15 replies - 1 through 15 (of 19 total)
Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘[Resolved] Plugin is generating warnings’ is closed to new replies.