Support » Plugin: DD Last Viewed » Plugin is buggy when using elementor

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mosterd3d

    (@mosterd3d)

    Do you have also console errors? Seems to be a conflict with select2.

    Plugin Author Mosterd3d

    (@mosterd3d)

    Ola Nathan,

    Found the issue. Elementor is using their own hooks for loading scripts in their editor. I added the ‘DD-lastviewed’ scripts to this hook and should be fine now in >= 5.2

    Thanks for the tip. Hope you will enjoy the plugin. Don’t forget to place a review. Please, close this ticket if everything is to your liking!

    Cheers,

    Wouter

    Plugin Author Mosterd3d

    (@mosterd3d)

    No sign is a good sign! Case closed!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin is buggy when using elementor’ is closed to new replies.