Support » Plugin: NO-IE Upgrade Reminder Widget » plugin is broken

  • yanogore

    (@yanogore)


    After activation it gives invalid heading error message and after that it’s unlivable to deactivate, delete or even change options.

  • The topic ‘plugin is broken’ is closed to new replies.