WordPress.org

Forums

Dynamic Widgets
[resolved] Plugin is Broken (3 posts)

  1. hadeinvane
    Member
    Posted 2 years ago #

    The plugin is incompatible for WP 3.5 :(

    http://wordpress.org/extend/plugins/dynamic-widgets/

  2. Qurl
    Member
    Plugin Author

    Posted 2 years ago #

    There are several topics about this issue. Please have a look in the DW support threads how to gedolven this.

  3. Qurl
    Member
    Plugin Author

    Posted 2 years ago #

    Version 1.5.4 is now available which has the fix.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Dynamic Widgets
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic