Support » Plugin: Zendesk Chat » Plugin is adding space to top of website

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’ve got exactly the same problem. Seems to be a problem with the latest update. It’s a problem with the current tag <div class=”fluid-width-video-wrapper” style=”padding-top: 100%;”>

    I’m having the same problem. @esaeler, I followed the link to your site and it appears to be working now with the Zopim plugin. What did you do to fix it?

    I actually emailed the developers and they sent me a revised header file to swap out that fixed it. It took a few days but they were very nice.

    Got the same problem, it seems to push the entire site below the fold. I’ll email the developer as well.

    Could you guys pastebin the solution? Would be greatly appreciated!

    Ditto – this is wreaking havoc for me.

    I was just told to disable the plugin and put my specific Zopim code into the footer.php

    Worked but definitely a work-around.

    Plugin Author bencxr


    Hi guys,

    Sorry for the delayed reply.

    There are a few users that are experiencing difficulties in installing our plugin. It is most likely that the plugin is not compatible with your current WordPress theme.

    In such case, it would be better if you could install Zopim manually instead! It’s quite easy =)

    1. Log on to WP-admin page.
    2. Find “Appearance” located in the side bar.
    3. Hover your cursor over at “Editor” and click it
    4. Find “Footer (footer.php)” and click it
    5. Paste your Zopim code right before the </body> tag inside footer template.
    6. Click at “Update File” below and done!

    Hope this helps. Please feel free to let us know if you need anything further. You can reply to this email or chat with us live from our website ( ) to get immediate assistance. We are available 24 hours everyday, all work week days =)

    Team Zopim

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugin is adding space to top of website’ is closed to new replies.