Support » Plugin: iQ Block Country » [Plugin: iQ Block Country] bracking my site in php5.3

  • Hi,
    I had your plugin installed and was quite happy with it.
    But now my host upgraded to php5.3 and since than my site became fully inaccessible.
    After going through the nightmare of activating/deactivating my plugins, I had to identify this plugin as the culprit one.
    Once I deactivate it, everything works fine, I try to activate it back, the site is gone.
    Could you please tell how to make it work for php5.3 ?

    Thanks

    http://wordpress.org/extend/plugins/iq-block-country/

    [No bumping, thank you.]

  • The topic ‘[Plugin: iQ Block Country] bracking my site in php5.3’ is closed to new replies.