WordPress.org

Forums

IP.Board Comments
error (4 posts)

  1. moidom
    Member
    Posted 3 years ago #

    Warning: require_once(/www/initdata.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/vhosts/xxxx/www/xxx/wp-content/plugins/ipb-comments-for-wordpress/class.ipbcomments.php on line 127

    Fatal error: require_once() [function.require]: Failed opening required '/www/initdata.php' (include_path='/var/www/vhosts/xxxx/www/xxxx/wp-content/plugins/wordpress-backup-to-dropbox/PEAR_Includes:.:/usr/share/php5:/usr/share/php') in /var/www/vhosts/xxxx/www/xxxx/wp-content/plugins/ipb-comments-for-wordpress/class.ipbcomments.php on line 127

    http://wordpress.org/extend/plugins/ipb-comments-for-wordpress/

  2. Thinknoodles
    Member
    Posted 2 years ago #

    Is IPB in your webserver root? Or is it in a subdirectory like "/forum/" or "/forums/"?

  3. moidom
    Member
    Posted 2 years ago #

    yes it is ROOT it is in /www
    but WP in /blog

  4. Beer
    Member
    Plugin Author

    Posted 2 years ago #

    I didn't notice this post, so sorry about the late response. I'll subscribe to this tag if possible so I'm notified.

    Does your forum work? The WordPress plugin just needs the correct path to the IPB initdata.php file.

    I am looking in the forum admin dashboard to see if the path is listed anywhere.
    System Settings > System > General Configuration
    System: General Settings
    Look at Path to Upload directory, maybe you can determine if the path you have is similar to that one (without the /upload ending of course).

    Another way to tell is look in the conf_global.php file of your forum installation. Down several lines you'll see something like:
    $INFO['base_dir'] = '/home/user/forum/';

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic