Support » Plugins » [Plugin: Invite Friends] Compatibility with BuddyPress 1.0.2?

  • Hi Giovanni,

    Just wondering if your plugin works on the latest version of BuddyPress (v1.0.2)?

Viewing 6 replies - 1 through 6 (of 6 total)
  • i am resolving this problem.

    So, I guess there is a problem?

    Hi!

    No error loaded the list of addresses from Google, and then after selecting the list and send – an error that requires a certain register.
    Version WP MU2.8 + BuddyPress 1.0.3.
    Two issues: the compatibility of the plug and that will be after BuddyPress 1.1?

    How is the work on the compatibility with BuddyPress 1.1 going?

    With version 0.8 I’m just getting the White Screen of Death after activitating the plugin.

    how goes the progress? I’ve been beating my head against the wall and finally found this thread. Looks like an AWESOME plugin!

    Hi friends, may I know what is the status for the plug-in? Will it support the new BP 1.1.2 soon? Or any other recommendations?
    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Invite Friends] Compatibility with BuddyPress 1.0.2?’ is closed to new replies.