WordPress.org

Support

Support » Plugins and Hacks » Invite Anyone » [Plugin: Invite Anyone] Group Invite for members not working

[Plugin: Invite Anyone] Group Invite for members not working

Viewing 14 replies - 1 through 14 (of 14 total)
  • I’m having the same issue, it happens when users try to invite multiple members to the group. I don’t want to deactivate the plugin, is there any fix for this?

    I am having the same issue – 404 error

    same issue – 404 error on sent link.

    additionally, I have configured the plug-in to NOT allow users to send group invitations but it seems to ignore this setting and still prompt to send non-members group invitations when I don’t want it to.

    what would be the cost to have these two problems fixed in the plug-in?

    cheers
    ewart

    After installing the plugin “Invite Anyone” there is a conflict with inviting people to join Groups. Basically, the group invites don’t go out unless the “invite anyone” plugin is deactivated. I need to be able to send group invites with the “invite anyone” plugin installed.

    how can i solve this problem… anyone can help me

    I’m having the same issue. Any solution yet?

    No longer works with BuddyPress 1.6

    Same problem here – error 404 in Buddypress 1.6 🙁

    Plugin Author Boone Gorges

    @boonebgorges

    Khairul or pkozera (or anyone who is having a problem with the BP 1.6 upgrade), can you give details? What exactly is 404ing? What exactly were you able to do on BP 1.6 that you are no longer able to do? Thanks.

    * I’ve not used this plugin prior to BP 1.6, thus I do not know exactly how this plugin is suppose to work. *

    Currently, whenever you type in any username into the invitee form, the ajax_loading.gif displays for 2 seconds, then disappears. No error from the browser’s web inspector. No ‘names’ are displayed, neither does it auto-complete. Form works fine if you use usernames.

    Group users invitation (not email) is not working after activating this plugin. Shows a 404 error page (send) when clicked on “send invites” button after selecting users to invite to groups.

    The original poster did a good job of stating what it did prior to BP 1.6

    Plugin Author Boone Gorges

    @boonebgorges

    When you get the 404 page, what is the format of the URL in the address bar? (Leave out the domain if you want.) Should be something like:

    http://example.com/groups/foo/invite-anyone/send/

    Is it?

    I just tested this with BP 1.61 and it appears to work…

    Ah… gremlins? 🙂

    If I see it crop up again, I will thoroughly document it.

    Maybe someone else is still having the issue and can answer your question about the URL format?

    Thanks for all of your work on BuddyPress, and this plugin.

    Hi Boone,

    I am having an issue with the Invite Anyone plugin. I am not getting 404 error but the same page is getting displayed again, with no success message whatsoever. Also invitations are not getting sent.

    http://sentimentalcalligraphy.in/groups/my-vision-of-india/invite-anyone/

    Thanks in advance for your help !!

    Hello all.

    I have Invite Anyone installed (great plugin) and 1.6.1 buddypress. The send invites for groups via emails works great. However, if I want to invite a current member, two things happen:

    – I type in a potential username and it takes forever for the search to show potential usernames — I have 4,400+ users

    – Once the username shows up, I click on it and the user shows on the list of Invited Users at the bottom, however, the user invited does not receive an email/message/notification and the invite is gone to waste.

    Here are the lists of installed plugins for my site: http://lamsocialclub.com

    Thank you in advance for any help!

    WordPress Version: 3.4.2
    BuddyPress Version: 1.6.1
    MultiSite Status: Allowed / Disabled
    Browser Version: Firefox 15.0.1 for Mac
    Plugin Version: 2.3.3
    Addon Version: 26
    Facebook API: OK
    Theme: BuddyPress Social Child
    Server: Apache
    cURL: OK
    Active Plugins: 34 (Akismet 2.5.6; All in One SEO Pack 1.6.15.1; AntiVirus 1.3.3; AutoChimp 2.02; BP Gallery 1.0.10.1; BP Group Cutomizer Lite 1.0; BP Group Email 1.0.6; BP-Registration-Options 3.0.3; BuddyPress Pending Activations 0.5.2; Buddypress Sitewide activity widget 1.1.3.3; BuddyPress Sitewide Notice Widget 0.1; BuddyPress 1.6.1; BulletProof Security .47.3; Events Manager Pro 2.2.1; Events Manager 5.2.3; Google Analytics for WordPress 4.2.5; Google XML Sitemaps 3.2.8; Invite Anyone 1.0.15; Mail From 1.0.1; NextGEN Gallery Sidebar Widget 0.4.3; NextGEN Gallery 1.9.6; NextGEN Galleryview 1.0.1; outbrain 7.0.0.0; P3 (Plugin Performance Profiler) 1.3.1; podPress 8.8.10.13; SI CAPTCHA Anti-Spam 2.7.5; Fast Secure Contact Form 3.1.5.5; Subscribe To Comments 2.1.2; Ultimate Branding 1.0.3; Welcome Pack 3.3; WP-FB-AutoConnect 2.3.3; WP-PageNavi 2.83; WP Socializer 2.4.4; WPMU DEV Dashboard 3.1.5; )

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Plugin: Invite Anyone] Group Invite for members not working’ is closed to new replies.
Skip to toolbar