Support » Plugin: Bigcommerce » [Plugin: Interspire & BigCommerce] api configuration connection works, will not build products

  • Resolved jgrevich

    (@jgrevich)


    It correctly reports incorrect/correct api connection data. However, I have yet to figure out how to get it to import my product list. I can only assume it is a bug. I saw the warning that it may take a long time if we have a significant amount of products, however, we have ~20, that can hardly be the upper limit. Can this import product variations?

    I’m going to try and reinstall.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Zack Katz

    (@katzwebdesign)

    Is it still giving you a problem? If so, please set up a test account for me and send details to info@katzwebservices.com

    I’ll see if I can replicate on my end.

    I’m having issues with this plugin. I’ve created the user and authorized the API in the Bigcommerce admin. The plugin says it’s configured properly, but nothing happens when I try to build the list. It sits there for a minute, then reloads the page, but continues to tell me the list hasn’t been built. Can you please help? Thanks.

    Plugin Author Zack Katz

    (@katzwebdesign)

    I am working with BigCommerce to fix this issue. Please be patient as I iron this out.

    Plugin Author Zack Katz

    (@katzwebdesign)

    Try upgrading to 1.1 please and let me know if it works for you.

    Plugin Author Zack Katz

    (@katzwebdesign)

    This has been fixed in 1.2.1 – please upgrade. Sorry for the delay.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Interspire & BigCommerce] api configuration connection works, will not build products’ is closed to new replies.