Support » Plugin: Participants Database » Plugin interface messed up

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author xnau webdesign

    (@xnau)

    This looks like another plugin having it’s admin styles active on the Participants Database page. I’d suggest deactivating other plugins to see what might be causing it…start with ones that have special pages in the admin.

    Been using this for many years now as it’s a fantastic plugin but since the last update my interface on one of the site I have it on looks like this too. I have it installed on a duplicate site that I use as a work in progress site which has all the same plugins installed yet it’s looking fine on this one.
    Tried disabling all other plugins on the site I’m having the issue with and it’s still like it. Any other ideas please?
    Also having some front-end alignment issues with the html5 elements but will raise that under a separate thread.

    Thanks for your reply @xnau.

    This is on a fresh installation with no other plugins active and using the default theme. WordPress version 4.8.1. Have tried on both PHP 5 and PHP 7 with the same result.

    @karen_r I agree, great plugin and perfect for my requirements. I too have it running on a different server and it looks normal there, but unfortunately I can’t use that server for this project.

    Any ideas of what else it could be, or anything I could try for troubleshooting?

    Thanks again.

    Plugin Author xnau webdesign

    (@xnau)

    There appears to be some kind of Javascript error happening. I’d suggest you take a look at your browser console (it’s in the developer tools), look for any error notices there.

    Does the problem show up on other browsers?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin interface messed up’ is closed to new replies.