Support » Plugin: IntenseDebate Comments » [Plugin: IntenseDebate Comments] Will not work in IE9

  • Im having trouble getting Intense Debate to load right in IE9 on my website, all the other browsers work just fine.. it looks like a javascript problem but I really have no clue. When I uncheck disable script debugging under internet options it works but I know the average person browsing may or may not have it unchecked. Does Anyone know whats wrong or what I can do to make it work properly?

    Here’s an example:

    http://wordpress.org/extend/plugins/intensedebate/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: IntenseDebate Comments] Will not work in IE9’ is closed to new replies.