Support » Plugins and Hacks » Instapress » [Plugin: Instapress] Some instagram images have a blank element

  • First of all, I want to thank you for such a wonderfully easy plugin, and great documentation!

    On my site, I’m using the template method (do_shortcode()) to display instagram photos in my sidebar. Currently, that looks like:

    <?php echo do_shortcode('[instapress userid="self" piccount="8" effect="0" title="1"]'); ?>

    (I currently only have 7 photos on Instagram)

    Using custom CSS, I’ve formatted just how I want it, however I noticed that the first two images in this feed are fine; they link to the instagram page. That said, the following four images are set to nothing, and thus when you click on the image, you’re essentially giving your browser a null value, defaulting back to reloading the page you’re on. Oddly enough, the last image links to its instagram; thus it appears to function correctly.

    I removed my custom CSS, and that didn’t change anything, and a fresh instal of InstaPress, and redoing the template method twice didn’t help either (using multiple piccounts too. Again, the first two images and the last image are fine and link back to their respective instagram pages, however, pics #3-6 are not working correctly.

    My link: http://freshfrombirth.com/about/

    I highly doubt any of my other plugins are doing anything, but not sure what else…this is a custom WordPress template that I’ve heavily modified overtime, but weighted down with too many active plugins.

    Any thoughts? I would really appreciate anyone’s help, thank you and again, I appreciate it in advance!

    http://wordpress.org/extend/plugins/instapress/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Instapress] Some instagram images have a blank element’ is closed to new replies.