Support » Plugin: Instapress » [Plugin: Instapress] Activation Faltal Error

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author liechtenecker

    (@liechtenecker)

    Hello

    this is because you’re using the new Version of PHP.
    Unfortunately instapress doesn’t work with the new version, but we will be soon working on it!

    thanks

    How are we doing on the update? I moved servers and am using a newer version of PHP and now instapress doesn’t work. Would love to see an update soon!

    Can you tell me when is gonna be an update?
    Cause I would really like to have this plugin working but can’t wait to long. Is it gonna be weeks or months?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Instapress] Activation Faltal Error’ is closed to new replies.