WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Instant SlideShare] Plugin packaged incorrectly; not compatible with SlideShare's chan

[Plugin: Instant SlideShare] Plugin packaged incorrectly; not compatible with SlideShare's chan

  • SlideShare recently changed their embed codes to use a different URL for their CDN. The slides no longer display using the embed code given in this plugin.

    Also, the plugin was not packaged correctly and it doesn’t work with the automatic installer. The PHP file is in a subdirectory, so WordPress can’t find it. It’ll install, but it won’t activate because WordPress can’t find the plugin header.

    Joost de Valk’s SlideShare plugin works beautifully. I would recommend it as an alternative to this one.

  • The topic ‘[Plugin: Instant SlideShare] Plugin packaged incorrectly; not compatible with SlideShare's chan’ is closed to new replies.