WordPress.org

Support

Support » Requests and Feedback » Plugin Installer Bugs part III, weeeee

Plugin Installer Bugs part III, weeeee

  • tenetcommunity

    @tenetcommunity

    Error message when trying to install a plugin from the plugin menu on 2.7 RC 1

    Install Plugins

    Installing Plugin: Get Recent Comments 2.0.2

    Downloading plugin package from http://downloads.wordpress.org/plugin/get-recent-comments.zip

    Unpacking the plugin package

    Fatal error: Cannot redeclare pclziputilpathreduction() (previously declared in /public_html/mysite.com/wp-content/plugins/wordpress-automatic-upgrade/lib/pclzip.lib.php:5421) in /public_html/mysite.com/wp-admin/includes/class-pclzip.php on line 5498

Viewing 2 replies - 1 through 2 (of 2 total)
  • gormful

    @gormful

    I would suggest turning off the wp-auto upgrade plugin before trying to install one from the plugin installer page. It might be causing the problem.

    tenetcommunity

    @tenetcommunity

    OK, will do…

    1. Uninstalled the WP-auto upgrade plugin
    2. Browsing through the popular plugin releases
    3. Here’s the result

      Successfully installed the plugin All in One SEO Pack 1.4.6.15.

    Thanks! Always learning something new, weeeeeeeeeee

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin Installer Bugs part III, weeeee’ is closed to new replies.
Skip to toolbar