Support » Plugins and Hacks » Plugin-Installation is failing

Plugin-Installation is failing

  • Hello,

    i want to install a plugin on my 3.0.1 WordPress-Site, but it keeps failing:

    Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/x/y/xy.ch/htdocs/blog/wp-admin/includes/class-wp-upgrader.php on line 189
    Inkompatibles Archiv.
    Die Plugininstallation ist fehlgeschlagen.

    I have seen this error-message in ohter threads, but mostly after updating or moving installations. But I have not moved it. I have set it all up und worked on the theme. But the plugin installation is failing.

    What can I do?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I really need help with this. Any ideas?



    I have the same problem, I use WP 3.1.0 and 3.1.3 both have the same warning when I try to install a plugin or theme

    Please! Help us!!!



    I had the same issue and solved it, if anyone have it just send me a copy of the phpinfo() output.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin-Installation is failing’ is closed to new replies.