[resolved] Plugin install gets stuck (4 posts)

  1. Joey Kudish
    Posted 6 years ago #

    Hello, any help would be appreciated :)

    Fresh WP 2.8.5 install, with nothing on it. Trying to install an e-commerce plugin on it. I get stuck at Unpacking the package and nothing else happens. I thought something might be wrong with the package, so I tried with all different random plugins, and the same thing happened. I tried downloading directly within WP admin and by uploading a zip file. I tried manually installing the plugin through FTP but that resulted in a error 500 when I tried to activate it. Searched the forums but that wasn't too conclusive either. Checked my permissions, everything is fine. Like I said it's a new WP install so nothing is interfering with the plugins. I am more or less experienced with WP so I know how to install it properly, so I doubt, though it's possible, that anything went wrong with the install.

    Any ideas, suggestions, comments would be helpful.


  2. Joey Kudish
    Posted 6 years ago #

    bump, any help would be great!

  3. chrisandcaseyallison
    Posted 6 years ago #

    I'm having the same trouble. jkudish, did you ever figure out what the problem was? Thanks in advance.

  4. ricbax
    Posted 6 years ago #

    Same here ... smaller sized plugins install fine ... larger ones get stuck at "Installing the plugin…"

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.