WordPress.org

Support

Support » Plugins and Hacks » plugin instalation

plugin instalation

  • forex blog

    @forex-blog

    After installing word press on blue host there was traffic on my blog recently i installed seo plugins which are available with word press and traffic to my blog stopped with no visitors at all. Now i am unable to install any plug in or deactivate any plug in because when i click on the plug in i get the following message.
    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 24 bytes) in /home3/forexin4/public_html/wp-includes/l10n.php on line 69
    how can i rectify this defect, please reply.

Viewing 3 replies - 1 through 3 (of 3 total)
  • bh_WP_fan

    @bh_wp_fan

    Increase your memory_limit to 128M in the wp-includes/default-constants.php file on about line 23.

    Also use your host’s PHP Config icon in the cPanel to install a the default php.ini. Once that is installed, rename it from php.ini.default to php.ini and look for the memory_limit setting in there and increase it to 128M also.

    forex blog

    @forex-blog

    The answer i got was Increase your memory_limit to 128M in the wp-includes/default-constants.php file on about line 23.but to increase the memory which page shall i visit. how to reach wp-includes/default-constants.php file on about line 23.Now i am unable to add any new plug in or remove any plug in, because when plug-in is clicked on the Dashboard this page is displayed with the message (Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 24 bytes) in /home3/forexin4/public_html/wp-includes/l10n.php on line 69).

    bh_WP_fan

    @bh_wp_fan

    You will need to use an FTP client or your hosts file management tools to access your files. In the wp-includes directory there is a default-constants.php file. That is what you would have to edit.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘plugin instalation’ is closed to new replies.
Skip to toolbar