WordPress.org

Support

Support » Plugins and Hacks » Insert or Embed Articulate Content into WordPress » [Plugin: Insert or Embed Articulate Content into WordPress] 0 error while uploading .zip file

[Plugin: Insert or Embed Articulate Content into WordPress] 0 error while uploading .zip file

  • A few weeks ago, the “Quickly embed or insert Articulate content into a post or page” plug-in stopped returning the embed code after uploading a file. I have worked around that issue, but now when I try to upload a file I get a window with a 0 in it and the file does not upload. I have tried IE 9, IE 9 Compatibility Mode, Firefox 14.0.1, and Chrome 21.0.1180.89. The file I am trying to upload is a Storyline .zip file and it is only 11.4 MB.

    http://wordpress.org/extend/plugins/insert-or-embed-articulate-content-into-wordpress/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Yes, I’m getting the same thing on a 19MB file. Another, smaller file works just fine, but not this one. I’m checking into the possibility that it has to do with file size though it’s different from the -1 error that the dev said is associated with this.

    I emailed the Dev and he said to make sure the php.ini settings were the same as in the faq tab for the plugin: http://wordpress.org/extend/plugins/insert-or-embed-articulate-content-into-wordpress/faq/

    Appearantly eventhough it’s a different error, it can be from those being less than optimally configured.

    That seemed to fix it, but we tried uploading a 43.2 MB file and we’re getting the same “0” error. I’ve emailed the Dev directly with no response after a week. I’ve even tried raising the php.ini limits higher. Nothing seems to work. I’m probably going to have to submit a low rating for the plugin.

    Plugin Author beeneeb

    @beeneeb

    Hi Tevya,

    Per your email, it looks like you have resolved the issue by increasing the php settings to even higher settings. Thanks for letting me know.

    Yeah. Apparently even if a cPanel has it’s own php.ini, there’s certain configurations were it can be ignored. That’s what was happening on my VPS. Setting the system-wide php.ini to the recommended settings or abvoe fixed it. Thanks for getting back to me!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Insert or Embed Articulate Content into WordPress] 0 error while uploading .zip file’ is closed to new replies.
Skip to toolbar