WordPress.org

Support

Support » Plugins and Hacks » Inline Upload » [Plugin: Inline Upload] Abandone-ware?

[Plugin: Inline Upload] Abandone-ware?

  • Having some issues with this plugin but it seems the developer doesn’t really support it anymore (last response from dev is almost a year ago I think) which is a shame because it could have some real potential.

    Anyone out there that solved the problem with directories not being created (mkdir), even when there’s enough permission to do so?

    http://wordpress.org/extend/plugins/inline-upload/

Viewing 1 replies (of 1 total)
  • I think this looks similar to your issue??

    I have tried following the instructions and created a custom directory for the uploaded files with correct permissions but files are not uploading. The shortcode im using is :

    [inline_upload uploadtitle=”Upload pictures (jpg file only)” uploadpath=”gallery/user-gallery” uploadpatterns=”*.jpg” uniquepattern=”User” uploadrole=”subscriber”]

    I then changed the code to add the createpath=”true” which then worked and enabled me to see the error from the server. it creates the directory as :

    wp-content/???gallery/user-gallery???/ge.jpg

    I dont understand where the ??? in the paths are coming from. Any idea how to solve this ?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Inline Upload] Abandone-ware?’ is closed to new replies.
Skip to toolbar