WordPress.org

Forums

Inline Gallery
XSS vulnerability in 0.3.9 (1 post)

  1. henrisalo
    Member
    Posted 3 years ago #

    http://www.htbridge.ch/advisory/xss_in_inline_gallery_wordpress_plugin.html

    Could you create a new version with a fix? I can even send you a patch for this if needed.

    http://wordpress.org/extend/plugins/inline-gallery/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic